Authentication Bypass in MailboxImportServlet vulnerability (reminder)
https://blog.zimbra.com/2022/08/authentication-bypass-in-mailboximportservlet-vulnerability/

Centos 6 cannot upgrade to 8.8.15 P32

Forum to discuss, report issues, or provide feedback about Zimbra Suite Plus Installation or Upgrade
tuandungtb89
Posts: 18
Joined: Mon Jul 11, 2016 11:23 am

Centos 6 cannot upgrade to 8.8.15 P32

Postby tuandungtb89 » Fri Jul 01, 2022 11:57 pm

Hi,
I'm using Centos 6 and Zimbra 8.7.4 with multiple servers
Recently, I updated zimbra to 8.8.15 P32 (I have just download package zcs-8.8.15_GA_3869.RHEL6_64.20190918004220.tgz from zimbra.com)
I updated successfully on all server (Ldap -> mta -> proxy -> mailbox), but finally, I check version:
[zimbra@mail1 ~]$ zmcontrol -v
Release 8.8.15_GA_3869.RHEL6_64_20190917004220 RHEL6_64 FOSS edition, Patch 8.8.15_P28.


So why I can't upgrade to P32? (I cannot upgrade to Centos 7 because data in my mailbox very big (11TB), so It will down very long time when I migrate to the new server)

Thanks!


BradC
Advanced member
Advanced member
Posts: 186
Joined: Tue May 03, 2016 1:39 am

Re: Centos 6 cannot upgrade to 8.8.15 P32

Postby BradC » Sat Jul 02, 2022 12:06 am

Have you installed the zimbra-patch package?
tuandungtb89
Posts: 18
Joined: Mon Jul 11, 2016 11:23 am

Re: Centos 6 cannot upgrade to 8.8.15 P32

Postby tuandungtb89 » Sat Jul 02, 2022 12:50 am

BradC wrote:Have you installed the zimbra-patch package?


Hi BradC,
I only run file install.sh in the package installation.
I saw zimbra-patch-8.8.15.1636710484.p28-1.r6.x86_64 installed

I had just install a new server with Centos 6.10 and install zimbra from lastest package on the zimbra.com (file zcs-8.8.15_GA_3869.RHEL6_64.20190918004220.tgz) but the result is the same
zmcontrol -v
Release 8.8.15_GA_3869.RHEL6_64_20190917004220 RHEL6_64 FOSS edition, Patch 8.8.15_P28.


Maybe Centos 6 only support to 8.8.15 P28?
BradC
Advanced member
Advanced member
Posts: 186
Joined: Tue May 03, 2016 1:39 am

Re: Centos 6 cannot upgrade to 8.8.15 P32

Postby BradC » Sat Jul 02, 2022 3:03 am

..deleted..

I've never used Redhat deistributions so I didn't realise Centos 6 is ancient. Looks like you're on your own.
tuandungtb89
Posts: 18
Joined: Mon Jul 11, 2016 11:23 am

Re: Centos 6 cannot upgrade to 8.8.15 P32

Postby tuandungtb89 » Sat Jul 02, 2022 3:34 am

BradC wrote:..deleted..

I've never used Redhat deistributions so I didn't realise Centos 6 is ancient. Looks like you're on your own.


Thanks! I guest I have to upgrade my OS

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 1 guest